Selo Sou 100% PJe
  • RSS
  • Youtube
  • E-mail
  • Facebook
  • Twitter
  • Instagram

No dia 03 de novembro de 2015 foi liberada a versão 42.0 do navegador Firefox. Foi detectado que essa versão do Firefox apresenta problema de compatibilidade com o sistema PJe, dessa forma, recomenda-se aos usuários realizarem o retorno do seu navegador FIREFOX para uma versão anterior à versão 42 para a correta utilização do sistema PJe. 

Para instalar uma versão anterior do Firefox, siga os passos:

1- Baixe (download) uma versão anterior do navegador Firefox. Para baixar diretamente a versão 40.0.3 do Mozilla Firefox clique aqui .

2 - Desinstale o navegador Firefox do seu sistema operacional Windows. Se tiver dúvidas como proceder, consulte aqui dicas do site do fabricante que fornece as instruções para instalar uma versão anterior do produto.

3 - Localize o arquivo baixado e clique no nome dele para instalar o arquivo executável.

4- Após a instalação do navegador Firefox, possivelmente será necessário instalar o plugin do Java. Para instalar a última versão deste componente Java, siga as instruções do fabricante aqui .

5 - Além disso, para evitar que a versão problemática seja reinstalada, é necessário que seja desativada a instalação automática do Firefox. Para mais informações sobre o procedimento de desativação, clique aqui .

6- Acesse o PJe-JT de primeiro ou segundo grau.

7- Clique na opção "Verificação de Ambiente" - disponível no menu de opções ao lado do botão para acesso ao sistema - para certificar-se que o ambiente está operacionalmente pronto para utilização do sistema.

8- Término! Com a versão recomendada do navegador Mozilla Firefox e o plugin do Java funcionando, o PJe-JT deverá funcionar normalmente."